• Страница 1 из 1
  • 1
Форум » Counter-Strike 1.6 » Сервер Counter-Strike 1.6 » Вопросы по настройке » Не работает вип Zombie_plague 4.3 (Ошибка с вип меню)
Не работает вип Zombie_plague 4.3
Дата: Суббота, 13.01.2018, 08:22 | Сообщение # 1
Любитель
Offline
  • st1x_
  • Репутация: 17
  • Сообщений:35
  • Постоянный
Всем привет , поставил на сервер вип меню , добавил в него золотую m4 , все сделал как надо . 
При запуске сервера VIP отказывается работать . 
2 часа голову ломал так и не смог исправить в чем проблема ? За помощь заранее спасибо 



Дата: Суббота, 13.01.2018, 10:42 | Сообщение # 2
Легенда сайта
VIP
Offline
  • Maxee
  • Репутация: 111
  • Сообщений:463
  • Зам. администратора
Цитата st1x_ ()
L 01/13/2018 - 08:13:28: [AMXX]Plugin "zp_vip_menu.amxx" failed to load: Plugin uses an unknown function (name "give_weapon_gold_m4") - check your modules.ini
Плагин оружия m4 скинули в папку plugins?
Сообщение отредактировал maxee - Суббота, 13.01.2018, 10:42
Дата: Суббота, 13.01.2018, 11:06 | Сообщение # 3
Любитель
Offline
  • st1x_
  • Репутация: 17
  • Сообщений:35
  • Постоянный
Конечно , сам плагин m4 работает а вот сам Vip меню на отрез отказывается и выдает эти ошибки которые под спойлером !
Сообщение отредактировал st1x_ - Суббота, 13.01.2018, 11:07
Дата: Суббота, 13.01.2018, 15:32 | Сообщение # 4
Легендарный
Мастер
Offline
  • Quin
  • Репутация: 55
  • Сообщений:115
  • Опытный Скриптер
Плагин с нативом поставь выше своего VIPа и заработает, никак не после.
Дата: Суббота, 13.01.2018, 17:16 | Сообщение # 5
Любитель
Offline
  • st1x_
  • Репутация: 17
  • Сообщений:35
  • Постоянный
Цитата Quin ()
Плагин с нативом поставь выше своего VIPа и заработает, никак не после.
Все равно тоже самое

Добавлено (13.01.2018, 17:16)
---------------------------------------------
Спасибо QUIN , проблема решена , тему можно закрывать . 
Просто плагин M4 был багнутый

Дата: Суббота, 13.01.2018, 19:17 | Сообщение # 6
cs-amba.ru
Дух ( Новичок )
Offline
  • CSAmba
  • Репутация: 1
  • Сообщений:0
  • Отдел продвижения
Закрыта!
Форум » Counter-Strike 1.6 » Сервер Counter-Strike 1.6 » Вопросы по настройке » Не работает вип Zombie_plague 4.3 (Ошибка с вип меню)
  • Страница 1 из 1
  • 1
Поиск:
(threadpage)